Outage during deployment
Incident Report for UK Maritime and Coastguard Agency
Resolved
This incident has been resolved, partial outage following deployment.
Posted Dec 22, 2020 - 16:56 UTC
Investigating
We are investigating an outage following deployment. Start time 16:39
Posted Dec 22, 2020 - 16:55 UTC
This incident affected: UK Ship Registry (UKSR) (Website).