Users unable to reach service
Incident Report for UK Maritime and Coastguard Agency
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 11:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 09:23 UTC
Investigating
We are aware that some users are reporting issues and we are investigating.
Posted Aug 02, 2022 - 08:05 UTC
This incident affected: UK Ship Registry (UKSR) (Website, API, Documents, Notifications, Certificates, Authentication and user management).