eCertificates not being generated
Incident Report for UK Maritime and Coastguard Agency
Resolved
GlobalSign service back. Customer confirmation received. Degradation 14:28 - 15:37 - 69 minutes in duration.
Posted Oct 28, 2020 - 15:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2020 - 15:49 UTC
Identified
GlobalSign confirmed incident resulting in 503 errors.
Posted Oct 28, 2020 - 15:49 UTC
Update
We are continuing to investigate this issue.
Posted Oct 28, 2020 - 15:48 UTC
Investigating
Outage with GlobalSign service means that certificates can not be generated, as they can not be digitally signed.
Posted Oct 28, 2020 - 15:47 UTC
This incident affected: UK Ship Registry (UKSR) (Certificates).